With current software Purple DS should also run on older devices. 


In general, we test and support current and previous versions of browsers as well as Android and iOS. 
Older versions usually work fine, but we focus our support and development capacities primarily on currently used versions.