Mit aktueller Software sollte Purple DS auch auf älteren Geräten laufen. 


Generell testen und supporten wir bei Browsern, Android und iOS stets die aktuelle sowie die vorherige Version.
Ältere Versionen funktionieren meist auch, aber wir konzentrieren unseren Support und unsere Entwicklungskapazitäten primär auf die aktuell verwendeten Versionen.